Return

Description

TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch, Managed, L2+, Rack mounting

Specifications

Management features


  • Switch type: Managed
  • Switch layer: L2+
  • Quality of Service (QoS) support: Yes
  • Cloud-managed: Yes
  • ARP inspection: Yes
  • Configuring Location Settings (CLI): Yes
  • MIB support: • MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MI

Ports & interfaces


  • Basic switching RJ-45 Ethernet ports quantity: 1
  • Installed SFP+ modules quantity: 32
  • Console port: RJ-45/Micro-USB

Network


  • Networking standards: IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x
  • Port mirroring: Yes
  • Flow control support: Yes
  • Link aggregation: Yes
  • Broadcast storm control: Yes
  • Rate limiting: Yes
  • Spanning tree protocol: Yes
  • IPv4 routes: 48
  • IPv6 routes: 48
  • VLAN support: Yes
  • Virtual LAN features: Protocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN
  • Number of VLANs: 30

Data transmission


  • Switching capacity: 640 Gbit/s
  • Forwarding rate: 240 Mpps
  • MAC address table: 32000 entries
  • Number of queues: 8
  • Static route: Yes
  • Number of static routes: 128
  • Number of IP interfaces: 128
  • Jumbo frames support: Yes
  • Jumbo frames: 9
  • Packet buffer memory: 24 MB

Security


  • DHCP features: DHCP relay, DHCP server, DHCPv6 snooping
  • Access Control List (ACL): Yes
  • IGMP snooping: Yes
  • Static port security: Yes
  • SSH/SSL support: Yes
  • Loop protection: Yes
  • IP-MAC-Port binding: Yes
  • Authentication: MAC-based authentication, Port-based authentication
  • Password protection: Yes
  • Authentication type: AAA, TACACS+
  • Queue scheduling algorithms: Priority queuing (PQ), SP, Weighted Round Robin (WRR)

Multicast features


  • Multicast support: Yes
  • Number of multicast groups filtered: 4000
  • Multicast Listener Discovery (MLD) snooping: Yes

Protocols


  • GARP VLAN Registration Protocol (GVRP): Yes
  • IPv4 & IPv6 features: Dual stack IPv4/IPv6, ICMPv6, IPv6 TFTP
  • IP Source Guard (IPSG): Yes

Design


  • Rack mounting: Yes
  • Product colour: Black
  • Redundant fans support: Yes
  • Number of fans: 2 fan(s)

Power


  • Power source: AC
  • Power supply included: Yes
  • AC input voltage: 100 - 240 V
  • AC input frequency: 50/60 Hz
  • Power consumption (max): 49.4 W

Operational conditions


  • Operating temperature (T-T): -5 - 45 °C
  • Storage temperature (T-T): 40 - 70 °C
  • Operating relative humidity (H-H): 10 - 90%
  • Storage relative humidity (H-H): 5 - 90%

Weight & dimensions


  • Width: 440 mm
  • Depth: 330 mm
  • Height: 44 mm

Packaging content


  • Cables included: Power
  • Quick start guide: Yes

Certificates


  • Compliance certificates: CE, Federal Communications Commission (FCC), RoHS

Similar products

TP-Link Omada 32-Port 10GE L2+ Managed Switch with 24-Port PoE++
Few units left

TP-Link Omada 32-Port 10GE L2+ Managed Switch with 24-Port PoE++

2,745.96 €

Get it on the November 10 / on the November 11
TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots
Few units left

TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots

615.44 €

Get it on the November 10 / on the November 11
TP-Link Omada 24-Port 10GBASE-T L2+ Managed Switch with 8 10GE SFP+ Slots
Few units left

TP-Link Omada 24-Port 10GBASE-T L2+ Managed Switch with 8 10GE SFP+ Slots

1,445.50 €

Get it on the November 10 / on the November 11
TP-Link Omada 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+
Few units left

TP-Link Omada 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+

830.06 €

Get it on the November 10 / on the November 11
TP-Link Omada 16-Port 2.5G and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+

TP-Link Omada 16-Port 2.5G and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+

558.60 €

Get it on the November 10 / on the November 11
TP-Link Omada 6-Port 10GE L2+ Managed Switch with 4-Port PoE++
Few units left

TP-Link Omada 6-Port 10GE L2+ Managed Switch with 4-Port PoE++

614.46 €

Get it on the November 10 / on the November 11
TP-Link Omada 8-Port 2.5G L2+ Managed Switch

TP-Link Omada 8-Port 2.5G L2+ Managed Switch

253.82 €

Get it on the November 10 / on the November 11
TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
Few units left

TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++

1,060.36 €

Get it on the November 10 / on the November 11
TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch
Few units left

TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch

628.18 €

Get it on the November 10 / on the November 11
TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 SFP Slots

TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 SFP Slots

224.42 €

Get it on the November 10 / on the November 11

User Comments

Share your opinion with other users.

No comments yet. Be the first!

The best prices.

The best prices.

The most competitive prices on the market.

100% guaranteed shipping.

100% guaranteed shipping.

The best logistics system for high demand.

Returns up to 30 days.

Returns up to 30 days.

Return policy tailored to your needs.

Over 10 years of experience.

Over 10 years of experience.

A long track record backs us, with great experience in the industry.