Description
The TP-Link Omada TL-SG2210MP managed switch comes in black with dimensions of 294 x 44 x 180 mm (width x height x depth), in a 1U rack format. It is an L2/L2+ layer managed switch with eight Gigabit Ethernet RJ-45 ports and two SFP module slots. Its copper cabling technology covers 10BASE-T, 100BASE-TX and 1000BASE-T. It offers web-based management, cloud management and CLI-based location setting configuration. It includes ARP inspection, system event logging and QoS support for traffic prioritisation. In the connectivity section it supports link aggregation, spanning tree protocol and virtual LAN functions such as MAC-based, multicast, protocol, tagged and voice VLANs, with up to 4000 VLANs.
Specifications
Management features
- Switch type: Managed
- Switch layer: L2/L2+
- Quality of Service (QoS) support: Yes
- Web-based management: Yes
- Cloud-managed: Yes
- ARP inspection: Yes
- Configuring Location Settings (CLI): Yes
- System event log: Yes
- MIB support: RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity: 8
- Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
- Gigabit Ethernet (copper) ports quantity: 8
- SFP module slots quantity: 2
Network
- Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802
- 10G support: No
- Copper ethernet cabling technology: 10BASE-T, 100BASE-TX, 1000BASE-T
- Port mirroring: Yes
- Flow control support: Yes
- Link aggregation: Yes
- Broadcast storm control: Yes
- Rate limiting: Yes
- Spanning tree protocol: Yes
- VLAN support: Yes
- Virtual LAN features: MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
- Number of VLANs: 4000
Optical fiber
- Fiber ethernet cabling technology: 100BASE-FX, 1000BASE-X
Data transmission
- Switching capacity: 20 Gbit/s
- Forwarding rate: 14.9 Mpps
- MAC address table: 8000 entries
- Number of queues: 8
- Jumbo frames support: Yes
- Jumbo frames: 9000
- Packet buffer memory: 4.1 MB
Security
- DHCP features: DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
- Access Control List (ACL): Yes
- IGMP snooping: Yes
- Security algorithms: EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
- SSH/SSL support: Yes
- BPDU filtering/protection: Yes
- IP-MAC-Port binding: Yes
- Queue scheduling algorithms: SP, Weighted Round Robin (WRR)
Multicast features
- Multicast support: Yes
Protocols
- Management protocols: SNMPv1/v2c/v3, SNTP
Design
- Rack mounting: Yes
- Form factor: 1U
- Product colour: Black
- Number of fans: 1 fan(s)
Power
- Power source: AC
- Power supply included: Yes
- AC input voltage: 100 - 240 V
- AC input frequency: 50/60 Hz
- Power consumption (max): 173.9 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE): Yes
- Power over Ethernet plus (PoE+) ports quantity: 8
- Total Power over Ethernet (PoE) budget: 150 W
Operational conditions
- Operating temperature (T-T): 0 - 50 °C
- Storage temperature (T-T): -40 - 70 °C
- Operating relative humidity (H-H): 10 - 90%
- Storage relative humidity (H-H): 5 - 90%
- Heat dissipation: 594.46 BTU/h
Weight & dimensions
- Width: 294 mm
- Depth: 180 mm
- Height: 44 mm
Certificates
- Certification: CE, FCC, RoHS
Similar products
TP-Link Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ In and 4-Port PoE+ Out
111.82 €
TP-Link Omada 28-Port Gigabit Smart Switch with 24-Port PoE+
316.50 €
TP-Link Omada 28-Port Gigabit Smart Switch with 16-Port PoE+
277.65 €
TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 SFP Slots
207.53 €
TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+
199.94 €
TP-Link Omada 16-Port Gigabit Smart Switch with 2 SFP Slots
162.04 €
TP-Link Omada 52-Port Gigabit Smart Switch with 32-Port PoE+
593.20 €
TP-Link Omada SG5452X network switch Managed L3 Gigabit Ethernet (10/100/1000) Black
774.19 €
TP-Link Omada 24-Port 10GBASE-T L2+ Managed Switch with 8 10GE SFP+ Slots
1,424.25 €
User Comments
Share your opinion with other users.
No comments yet. Be the first!
The best prices.
The most competitive prices on the market.
100% guaranteed shipping.
The best logistics system for high demand.
Returns up to 30 days.
Return policy tailored to your needs.
Over 10 years of experience.
A long track record backs us, with great experience in the industry.