TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
More info
Brand: TP-LINK
Stock available: 8 units.
Description
The TP-Link Omada SG3428XPP-M2 managed switch, L2+ layer, comes in black and with dimensions of 440 x 44 x 330 mm (width x height x depth). It incorporates 24 2.5G copper Ethernet ports (100/1000/2500) and 4 slots for SFP+ modules, designed to link equipment and expand the network. Its RJ-45/Micro-USB console port allows access to the configuration via CLI and adjustment of the device's location parameters. Management is carried out via web or through the cloud, and includes system event logging and ARP inspection for traffic control. It offers VLAN support, link aggregation, spanning tree protocol and rate limiting, as well as quality of service (QoS). It also includes MIB support under references such as RFC1213, RFC2233, RFC1643, RFC1493, RFC2674 and RFC2819. It is a suitable option for setting up wired networks with centralised management in professional environments.
Specifications
Management features
- Switch type: Managed
- Switch layer: L2+
- Quality of Service (QoS) support: Yes
- Web-based management: Yes
- Cloud-managed: Yes
- ARP inspection: Yes
- Configuring Location Settings (CLI): Yes
- System event log: Yes
- MIB support: RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity: 24
- Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500)
- 2.5G Ethernet (copper) ports quantity: 24
- SFP+ module slots quantity: 4
- Console port: RJ-45/Micro-USB
Network
- Spanning tree protocol: Yes
- Head-of-line (HOL) blocking: Yes
- Ethernet LAN data rates: 10,100,1000,2500,10000 Mbit/s
- IPv4 routes: 48
- IPv6 routes: 48
- VLAN support: Yes
- Virtual LAN features: MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
- Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3
- 10G support: Yes
- Port mirroring: Yes
- Full duplex: Yes
- Half duplex: Yes
- Flow control support: Yes
- Link aggregation: Yes
- Broadcast storm control: Yes
- Rate limiting: Yes
Data transmission
- Switching capacity: 200 Gbit/s
- Forwarding rate: 148.8 Mpps
- MAC address table: 32000 entries
- Store-and-forward: Yes
- Number of queues: 8
- Static route: Yes
- Number of static routes: 48
- Number of IP interfaces: 32
- Jumbo frames support: Yes
- Jumbo frames: 9000
- Packet buffer memory: 16 MB
Security
- DHCP features: DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
- Access Control List (ACL): Yes
- IGMP snooping: Yes
- Security algorithms: HTTPS, SSH, SSH-2, SSL/TLS
- Static port security: Yes
- SSH/SSL support: Yes
- Loop protection: Yes
- BPDU filtering/protection: Yes
- IP-MAC-Port binding: Yes
- Authentication: Guest VLAN, MAC-based authentication, Port-based authentication
- Password protection: Yes
- Authentication type: AAA, IEEE 802.1x, RADIUS, TACACS+
- Queue scheduling algorithms: SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
- Multicast support: Yes
- Multicast Listener Discovery (MLD) snooping: MLD v1/v2
Protocols
- Management protocols: SNMP v1/v2c/v3
- GARP VLAN Registration Protocol (GVRP): Yes
- IPv4 & IPv6 features: IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
Design
- Rack mounting: Yes
- Form factor: 1U
- Product colour: Black
- LED indicators: Yes
- Redundant fans support: Yes
- Number of fans: 3 fan(s)
Performance
- Memory type: DRAM
- Internal memory: 256 MB
- Flash memory: 32 MB
Power
- Power source: AC/PoE
- Power supply included: Yes
- Redundant power supply (RPS) support: Yes
- AC input voltage: 100 - 240 V
- AC input frequency: 50/60 Hz
- Power consumption (max): 629.1 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE): Yes
- Power over Ethernet plus (PoE+) ports quantity: 16
- Power over Ethernet 4PPoE (PoE++) ports quantity: 8
- Total Power over Ethernet (PoE) budget: 500 W
Operational conditions
- Operating temperature (T-T): 0 - 40 °C
- Storage temperature (T-T): -40 - 70 °C
- Operating relative humidity (H-H): 10 - 90%
- Storage relative humidity (H-H): 5 - 90%
- Heat dissipation: 2153.45 BTU/h
Weight & dimensions
- Width: 440 mm
- Depth: 330 mm
- Height: 44 mm
Packaging content
- Cables included: AC
- Quick start guide: Yes
- Rack mount kit: Yes
Sustainability
- Sustainability compliance: Yes
Certificates
- Compliance certificates: CE, Federal Communications Commission (FCC), RoHS
Similar products
TP-Link JetStream 24-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+
495.60 €
TP-Link JetStream 8-Port 10GE SFP+ L2+ Managed Switch
253.96 €
TP-Link JetStream 24-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
263.43 €
TP-Link 8-Port Gigabit Desktop PoE Switch with 4-Port
49.28 €
TP-Link 16-Port Gigabit Easy Smart Switch with 8-Port PoE+
127.93 €
TP-Link 16-Port Gigabit Desktop Switch with 16-Port PoE+
126.03 €
TP-Link 8-Port 10/100Mbps Desktop PoE Switch with 4-Port
39.80 €
D-Link 12-Port L2 Industrial Smart Managed Switch with 10 x 1GBaseT(X) (8 PoE 240W) & 2 x SFP
602.68 €
TP-Link JetStream 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+
437.79 €
TP-Link 18-Port Gigabit Rackmount Switch with 16 PoE+
180.99 €
User Comments
Share your opinion with other users.
No comments yet. Be the first!
The best prices.
The most competitive prices on the market.
100% guaranteed shipping.
The best logistics system for high demand.
Returns up to 30 days.
Return policy tailored to your needs.
Over 10 years of experience.
A long track record backs us, with great experience in the industry.