Description
The TP-Link T1500G-10PS managed switch is an L2 device with 8 Gigabit Ethernet RJ-45 ports and 2 slots for SFP modules, in black and with dimensions of 209 x 26 x 126 mm (width x height x depth). It incorporates management functions such as web-based configuration, ARP inspection and system event logging. It supports quality of service (QoS) and VLAN support, as well as rate limiting and link aggregation. Its full duplex and half duplex switching is complemented by the spanning tree protocol to prevent loops in the network. It supports different cable types, including Cat3, Cat4, Cat5 and Cat5e, and offers compatibility with the MIBs RFC1213, RFC2233, RFC1643, RFC2620, RFC2618 and RFC2925.
Specifications
Management features
- Switch type: Managed
- Switch layer: L2
- Quality of Service (QoS) support: Yes
- Web-based management: Yes
- ARP inspection: Yes
- System event log: Yes
- MIB support: RFC1213, RFC2233, RFC1643, RFC2620, RFC2618, RFC2925, RFC1493, RFC2674, RFC2819, RFC2021
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity: 8
- Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
- Gigabit Ethernet (copper) ports quantity: 8
- SFP module slots quantity: 2
Network
- Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802
- 10G support: No
- Cable types supported: Cat3, Cat4, Cat5, Cat5e
- Port mirroring: Yes
- Full duplex: Yes
- Half duplex: Yes
- Flow control support: Yes
- Link aggregation: Yes
- Broadcast storm control: Yes
- Rate limiting: Yes
- Auto MDI/MDI-X: Yes
- Spanning tree protocol: Yes
- Auto-negotiation: Yes
- VLAN support: Yes
Data transmission
- Switching capacity: 20 Gbit/s
- Forwarding rate: 14.9 Mpps
- MAC address table: 8000 entries
- Jumbo frames support: Yes
- Jumbo frames: 9000
- Path MTU discovery: Yes
Security
- DHCP features: DHCP Option 82, DHCP snooping
- Access Control List (ACL): Yes
- IGMP snooping: Yes
- Security algorithms: SSH, SSL/TLS
- Static port security: Yes
- SSH/SSL support: Yes
- BPDU filtering/protection: Yes
- IP-MAC-Port binding: Yes
- Authentication: MAC-based authentication, Port-based authentication
Multicast features
- Multicast support: Yes
- Multicast Listener Discovery (MLD) snooping: Yes
Protocols
- IPv4 & IPv6 features: Dual stack IPv4/IPv6
Design
- Product colour: Black
- LED indicators: Yes
Performance
- Firmware upgradeable: Yes
Power
- Power source: AC/DC
- Power supply included: Yes
- AC input voltage: 100 - 240 V
- AC input frequency: 50 - 60 Hz
- Input current: 1.25 A
- Input voltage: 48 V
- Power consumption (max): 64.9 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE): Yes
- Power over Ethernet (PoE) ports quantity: 8
- Total Power over Ethernet (PoE) budget: 53 W
Operational conditions
- Operating temperature (T-T): 0 - 40 °C
- Storage temperature (T-T): -40 - 70 °C
- Operating relative humidity (H-H): 10 - 90%
- Storage relative humidity (H-H): 5 - 90%
Weight & dimensions
- Width: 209 mm
- Depth: 126 mm
- Height: 26 mm
Packaging content
- Quick start guide: Yes
Packaging data
- Package width: 315 mm
- Package depth: 240 mm
- Package height: 70 mm
Certificates
- Certification: CE, FCC, RoHS
Similar products
TP-Link JetStream 8-Port Gigabit Smart Network Switch
84.34 €
LevelOne Hilbert 10-Port Industrial Gigabit PoE Smart Lite Switch, 2 x SFP, 8 PoE Outputs, 802.3at/af PoE
192.36 €
LevelOne Hilbert 10-Port Gigabit PoE Smart Lite Switch, 8 PoE Outputs, 2 x Gigabit SFP, 802.3at/af PoE, 130W PoE Power Budget
177.20 €
LevelOne Hilbert 6-Port Industrial Gigabit PoE Smart Lite Switch, 2 x SFP, 4 PoE Outputs, 802.3at/af PoE
128.87 €
LevelOne Hilbert 10-Port Gigabit Smart Lite Switch, 8 x Gigabit RJ45, 2 x Gigabit SFP
86.23 €
TP-Link JetStream 16-Port Gigabit Easy Smart PoE/PoE+ Switch
193.31 €
LevelOne Hilbert 28-Port Gigabit PoE Smart Lite Switch, 24 PoE Outputs, 4 x Gigabit SFP/RJ45 Combo, 802.3at/af PoE, 380W PoE Power Budget
395.15 €
D-Link 8-Port L2 Managed Switch with 6 x 10/100/1000BaseT(X) (4 PoE) & 2 x 100/1000BaseSFP
1,157.02 €
TP-Link Omada 16-Port Gigabit Smart Switch with 2 SFP Slots
162.04 €
LevelOne Hilbert 26-Port Gigabit Smart Lite Switch, 24 x Gigabit RJ45, 2 x Gigabit SFP
161.09 €
User Comments
Share your opinion with other users.
No comments yet. Be the first!
The best prices.
The most competitive prices on the market.
100% guaranteed shipping.
The best logistics system for high demand.
Returns up to 30 days.
Return policy tailored to your needs.
Over 10 years of experience.
A long track record backs us, with great experience in the industry.