Return

Description

The D-Link DIS‑300G‑14PSW managed switch is an L2 layer network device with 10 Gigabit Ethernet ports (10/100/1000) and 4 slots for SFP modules, with LC fibre optic connector. Its management is carried out via web and it supports traffic classification, quality of service (QoS) and event logging in the system, as well as MIB support in accordance with RFC 1757 RMON 1,2,3,9, RFC 2674 Q MIB, RFC‑1213 MIB‑II, RFC‑1493 MIB and RFC 2233 IF MIB. It incorporates auto MDI/MDI-X and auto-negotiation, link aggregation, full duplex operation, spanning tree protocol and storm transmission control. It has a compact format with dimensions of 71 x 128 x 154 mm (width x height x depth) and a weight of 1.41 kg, in black.

Specifications

Management features


  • Switch type: Managed
  • Switch layer: L2
  • Quality of Service (QoS) support: Yes
  • Web-based management: Yes
  • Traffic shaping: Yes
  • System event log: Yes
  • MIB support: RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB

Ports & interfaces


  • Basic switching RJ-45 Ethernet ports quantity: 10
  • Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
  • SFP module slots quantity: 4
  • Fiber optic connector: LC

Network


  • Networking standards: IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 8
  • 10G support: No
  • Full duplex: Yes
  • Flow control support: Yes
  • Link aggregation: Yes
  • Broadcast storm control: Yes
  • Auto MDI/MDI-X: Yes
  • Spanning tree protocol: Yes
  • Auto-negotiation: Yes
  • VLAN support: Yes
  • Virtual LAN features: Tagged VLAN, Protocol-based VLAN, Interface-based VLAN, Port-based VLAN, IP subnet–based VLAN
  • Number of VLANs: 1024

Data transmission


  • MAC address table: 8000 entries
  • Store-and-forward: Yes
  • Jumbo frames support: Yes
  • Jumbo frames: 9000

Security


  • DHCP features: DHCP server, DHCP snooping, DHCP relay, DHCP client
  • Security algorithms: HTTPS, SNMP, SNMPv3, SSH
  • Authentication type: IEEE 802.1x, RADIUS
  • Queue scheduling algorithms: Weighted Round Robin (WRR)

Multicast features


  • Multicast support: Yes

Design


  • Rack mounting: No
  • Product colour: Black
  • LED indicators: Alarm, LAN, PoE, Status
  • International Protection (IP) code: IP30
  • Wall mountable: Yes
  • DIN rail mounting: Yes
  • Electromagnetic compatibility: FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6

Performance


  • Firmware upgradeable: Yes

Power


  • DC input voltage: 48 - 58 V
  • Power consumption (typical): 14 W

Power over Ethernet (PoE)


  • Power over Ethernet (PoE): Yes
  • Power over Ethernet plus (PoE+) ports quantity: 8
  • Power over Ethernet (PoE) voltage range: 54 - 58 V
  • Power over Ethernet (PoE) power per port: 60 W
  • Total Power over Ethernet (PoE) budget: 240 W

Operational conditions


  • Operating temperature (T-T): -40 - 75 °C
  • Storage temperature (T-T): -40 - 85 °C
  • Operating relative humidity (H-H): 5 - 95%

Weight & dimensions


  • Width: 71 mm
  • Depth: 154 mm
  • Height: 128 mm
  • Weight: 1.41 kg

Packaging data


  • Package width: 195 mm
  • Package depth: 242 mm
  • Package height: 138 mm
  • Package weight: 1.86 kg

Technical details


  • Shipping (inner) case height: 27 cm
  • Shipping (inner) case width: 40.5 cm
  • Shipping (inner) case length: 69.5 cm
  • Shipping (inner) case net weight: 18.6 kg
  • Products per shipping (inner) case: 10 pc(s)
  • Pallet gross weight (air): 415.6 kg
  • Master (outer) cases per pallet (air): 20 pc(s)
  • Products per pallet (air): 200 pc(s)
  • Pallet gross length: 120 cm
  • Pallet gross width: 110 cm
  • Pallet height (air): 148.5 cm
  • Pallet gross weight (sea): 575 kg
  • Master (outer) cases per pallet (sea): 28 pc(s)
  • Products per pallet (sea): 280 pc(s)
  • Pallet height (sea): 2.02 m
  • Shipping (inner) case gross weight: 19.9 kg

Certificates


  • Certification: IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE

Logistics data


  • Harmonized System (HS) code: 85176990

Similar products

D-Link 8-Port L2 Managed Switch with 6 x 10/100/1000BaseT(X) (4 PoE) & 2 x 100/1000BaseSFP
Few units left

D-Link 8-Port L2 Managed Switch with 6 x 10/100/1000BaseT(X) (4 PoE) & 2 x 100/1000BaseSFP

1,157.02 €

Get it on the October 7 / on the October 8
D-Link 8-Port Unmanaged Industrial Switch with 8 x 10/100 BaseT(X) ports
Few units left

D-Link 8-Port Unmanaged Industrial Switch with 8 x 10/100 BaseT(X) ports

201.84 €

Get it on the October 7 / on the October 8
TP-Link Festa FS308G Managed L2/L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) White
Few units left

TP-Link Festa FS308G Managed L2/L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) White

89.07 €

Get it on the October 7 / on the October 8
D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP
Few units left

D-Link 12-Port L2 Managed Switch Switch with 8 x 10/100/1000BaseT(X) & 4 x 100/1000BaseSFP

906.86 €

Get it on the October 7 / on the October 8
D-Link 28-Port Gigabit PoE+ Smart Managed Switch including 4 x 100/1000Mbps Combo Ports

D-Link 28-Port Gigabit PoE+ Smart Managed Switch including 4 x 100/1000Mbps Combo Ports

430.21 €

Get it on the October 7 / on the October 8
TP-Link JetStream 8-Port Gigabit Smart PoE Switch with 2 SFP Slots
Few units left

TP-Link JetStream 8-Port Gigabit Smart PoE Switch with 2 SFP Slots

126.98 €

Get it on the October 7 / on the October 8
LevelOne Hilbert 10-Port Industrial Gigabit PoE Smart Lite Switch, 2 x SFP, 8 PoE Outputs, 802.3at/af PoE
Few units left

LevelOne Hilbert 10-Port Industrial Gigabit PoE Smart Lite Switch, 2 x SFP, 8 PoE Outputs, 802.3at/af PoE

192.36 €

Get it on the October 7 / on the October 8
TP-Link Omada 6-Port 10GE L2+ Managed Switch with 4-Port PoE++
Few units left

TP-Link Omada 6-Port 10GE L2+ Managed Switch with 4-Port PoE++

581.83 €

Get it on the October 7 / on the October 8

User Comments

Share your opinion with other users.

No comments yet. Be the first!

The best prices.

The best prices.

The most competitive prices on the market.

100% guaranteed shipping.

100% guaranteed shipping.

The best logistics system for high demand.

Returns up to 30 days.

Returns up to 30 days.

Return policy tailored to your needs.

Over 10 years of experience.

Over 10 years of experience.

A long track record backs us, with great experience in the industry.