Return

Description

The TP-Link SX3832MPP is a black L2+ managed switch with 24 basic RJ-45 Ethernet 10G (100/1000/10000) switching ports, of which 24 are 4-pair PoE++ ports with Power over Ethernet. The switching capacity reaches 640 Gbit/s and the forwarding rate is 240 Mpps. It supports quality of service (QoS) and web-based management, with HTTPS, SNMP, SNMPv2, SNMPv3, SSH and SSL/TLS security algorithms. Its ARP table supports up to 510 entries and manages 48 IPv4 routes and 48 IPv6 routes. The housing is metal, the firmware is upgradeable and the power source is alternating current. The switch, with DIN rail form factor, measures 440 x 44 x 330 mm (width x height x depth).

Specifications

Management features


  • Switch type: Managed
  • Switch layer: L2+
  • Quality of Service (QoS) support: Yes
  • Web-based management: Yes
  • Cloud-managed: Yes
  • ARP inspection: Yes
  • Unified static configuration: Yes
  • Configuring Location Settings (CLI): Yes
  • System event log: Yes
  • MIB support: RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925

Ports & interfaces


  • Basic switching RJ-45 Ethernet ports quantity: 24
  • Basic switching RJ-45 Ethernet ports type: 10G Ethernet (100/1000/10000)
  • Fast Ethernet (copper) ports quantity: 24
  • Gigabit Ethernet (copper) ports quantity: 24
  • 2.5G Ethernet (copper) ports quantity: 24
  • 10G Ethernet (copper) ports quantity: 24
  • Installed SFP+ modules quantity: 8
  • Console port: RJ-45/USB Type-C

Network


  • Networking standards: IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE
  • 10G support: Yes
  • Port mirroring: Yes
  • Link aggregation: Yes
  • Broadcast storm control: Yes
  • Rate limiting: Yes
  • Auto MDI/MDI-X: Yes
  • Spanning tree protocol: Yes
  • Auto-negotiation: Yes
  • Ethernet Ring Protection Switching (ERPS): Yes
  • Address Resolution Protocol (ARP) entries (max): 510
  • IPv4 routes: 48
  • IPv6 routes: 48
  • VLAN support: Yes
  • Virtual LAN features: MVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN
  • Number of VLANs: 4000

Data transmission


  • Switching capacity: 640 Gbit/s
  • Forwarding rate: 240 Mpps
  • MAC address table: 32000 entries
  • Number of queues: 8
  • Static route: Yes
  • Jumbo frames support: Yes
  • Jumbo frames: 9
  • Packet buffer memory: 24 MB

Security


  • DHCP features: DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
  • Access Control List (ACL): Yes
  • IGMP snooping: Yes
  • Security algorithms: HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
  • Static port security: Yes
  • Authentication: Guest VLAN
  • DoS attack prevention: Yes
  • Authentication type: AAA, RADIUS, TACACS+
  • CPU defense: Yes
  • Queue scheduling algorithms: Strict Priority Queue (SPQ), WRR+SP, Weighted Round Robin (WRR)

Multicast features


  • Multicast support: Yes
  • Multicast Listener Discovery (MLD) snooping: Yes

Protocols


  • IPv4 & IPv6 features: Dual stack IPv4/IPv6, IPv6 SNMP, IPv6 SSH, IPv6 TFTP, IPv6 Telnet, IPv6 ping, IPv6 tracert
  • Device link detection protocol (DLDP): Yes

Design


  • Rack mounting: Yes
  • Stackable: Yes
  • Form factor: DIN rail
  • Product colour: Black
  • Housing material: Metal
  • LED indicators: Yes
  • Number of fans: 4 fan(s)

Performance


  • Firmware upgradeable: Yes
  • Fanless: No
  • Minimum system requirements: Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.

Power


  • Power source: AC
  • Power supply included: No
  • AC input voltage: 110 - 240 V
  • AC input frequency: 50/60 Hz
  • Power consumption (typical): 953.7 W
  • Power consumption (max): 1010.2 W
  • Power saving mode (EEE): Yes

Power over Ethernet (PoE)


  • Power over Ethernet (PoE): Yes
  • Power over Ethernet 4PPoE (PoE++) ports quantity: 24
  • Power over Ethernet (PoE) power per port: 90 W
  • Total Power over Ethernet (PoE) budget: 770 W

Other features


  • Packaging content: Console Cable

Operational conditions


  • Operating temperature (T-T): -5 - 45 °C
  • Storage temperature (T-T): -40 - 70 °C
  • Operating relative humidity (H-H): 10 - 90%
  • Storage relative humidity (H-H): 5 - 90%
  • Heat dissipation: 3444.7 BTU/h

Weight & dimensions


  • Width: 440 mm
  • Depth: 330 mm
  • Height: 44 mm

Packaging content


  • Cables included: Power
  • Quick start guide: Yes
  • Rack mount kit: Yes

Packaging data


  • Mounting brackets included: Yes
  • Rubber feet: Yes
  • Screws included: Yes

Sustainability


  • Sustainability organizations: Accountability

Certificates


  • Compliance certificates: CE, Federal Communications Commission (FCC), RoHS

Similar products

TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch
Few units left

TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch

1,118.73 €

Get it on the November 17 / on the November 20
TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 SFP Slots

TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 SFP Slots

235.10 €

Get it on the November 17 / on the November 20
TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots
Few units left

TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots

645.54 €

Get it on the November 17 / on the November 20
TP-Link Omada 6-Port 10GE L2+ Managed Switch with 4-Port PoE++
Few units left

TP-Link Omada 6-Port 10GE L2+ Managed Switch with 4-Port PoE++

638.56 €

Get it on the November 17 / on the November 20
TP-Link JetStream 24-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
Few units left

TP-Link JetStream 24-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

272.96 €

Get it on the November 17 / on the November 20
TP-Link Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+

TP-Link Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+

322.77 €

Get it on the November 17 / on the November 20
TP-Link JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
Few units left

TP-Link JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

505.07 €

Get it on the November 17 / on the November 20
TP-Link Omada 24-Port 10GBASE-T L2+ Managed Switch with 8 10GE SFP+ Slots
Few units left

TP-Link Omada 24-Port 10GBASE-T L2+ Managed Switch with 8 10GE SFP+ Slots

1,559.05 €

Get it on the November 17 / on the November 20
TP-Link Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ In and 4-Port PoE+ Out

TP-Link Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ In and 4-Port PoE+ Out

119.54 €

Get it on the November 17 / on the November 20

User Comments

Share your opinion with other users.

No comments yet. Be the first!

The best prices.

The best prices.

The most competitive prices on the market.

100% guaranteed shipping.

100% guaranteed shipping.

The best logistics system for high demand.

Returns up to 30 days.

Returns up to 30 days.

Return policy tailored to your needs.

Over 10 years of experience.

Over 10 years of experience.

A long track record backs us, with great experience in the industry.