Return

Description

The Allied Telesis AT-GS950/48-50 managed switch is a grey device for 1U rack mounting, with dimensions of 444 x 43.5 x 322 mm (width x height x depth) and a weight of 4.05 kg. It is an L2 layer managed switch that offers 48 basic RJ-45 Gigabit Ethernet (10/100/1000) switching ports, designed to concentrate the cabling of a local area network. It also incorporates 4 combo SFP ports, an RJ-45 console port and a DC input socket power connector. Its management can be carried out web-based and it supports quality of service (QoS), VLAN support and spanning tree protocol. It also includes flow control, rate limiting, auto MDI/MDI-X and head-of-line (HOL) blocking. Compatible copper ethernet cabling technology covers 1000BASE-T and 100BASE-TX, and its MIB support covers RFC 1213, RFC 1643 and RFC 1493.

Specifications

Management features


  • Switch type: Managed
  • Switch layer: L2
  • Quality of Service (QoS) support: Yes
  • Web-based management: Yes
  • MIB support: RFC 1213, RFC 1643, RFC 1493

Ports & interfaces


  • Basic switching RJ-45 Ethernet ports quantity: 48
  • Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
  • Combo SFP ports quantity: 4
  • Console port: RJ-45
  • Power connector: DC-in jack

Network


  • Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3i, IEEE 802.3
  • 10G support: No
  • Copper ethernet cabling technology: 1000BASE-T, 100BASE-TX
  • Port mirroring: Yes
  • Flow control support: Yes
  • Link aggregation: Yes
  • Broadcast storm control: Yes
  • Rate limiting: Yes
  • Auto MDI/MDI-X: Yes
  • Spanning tree protocol: Yes
  • Head-of-line (HOL) blocking: Yes
  • VLAN support: Yes

Data transmission


  • MAC address table: 8000 entries
  • Jumbo frames support: Yes
  • Packet buffer memory: 6 MB
  • Throughput: 14.88 Mpps

Security


  • DHCP features: DHCP client
  • IGMP snooping: Yes

Multicast features


  • Multicast support: Yes

Protocols


  • Management protocols: IGMP, SNMP, FTP

Design


  • Rack mounting: Yes
  • Form factor: 1U
  • Product colour: Grey
  • LED indicators: Yes

Performance


  • Internal memory: 32 MB
  • Flash memory: 4 MB
  • Mean time between failures (MTBF): 263000 h

Power


  • AC input voltage: 100 - 240 V
  • AC input frequency: 50 - 60 Hz

Power over Ethernet (PoE)


  • Power over Ethernet (PoE): No

Operational conditions


  • Operating temperature (T-T): 0 - 40 °C
  • Storage temperature (T-T): -25 - 70 °C
  • Operating relative humidity (H-H): 5 - 90%
  • Storage relative humidity (H-H): 5 - 95%

Weight & dimensions


  • Width: 444 mm
  • Depth: 322 mm
  • Height: 43.5 mm
  • Weight: 4.05 kg

Certificates


  • Certification: UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL

Logistics data


  • Harmonized System (HS) code: 85176990

Similar products

Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Zyxel GS1900-48HPv2 Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

416.41 €

Get it on the November 17 / on the November 20
Trendnet TI-PG1284i Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
Few units left

Trendnet TI-PG1284i Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

727.23 €

Get it on the November 17 / on the November 20
Trendnet TI-PG541i Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
Few units left

Trendnet TI-PG541i Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

270.97 €

Get it on the November 17 / on the November 20
Trendnet TI-G160i Managed L2 Gigabit Ethernet (10/100/1000) Black
Few units left

Trendnet TI-G160i Managed L2 Gigabit Ethernet (10/100/1000) Black

425.38 €

Get it on the November 17 / on the November 20
Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Black
Few units left

Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Black

267.98 €

Get it on the November 17 / on the November 20
Zyxel GS1900-24E network switch Managed Gigabit Ethernet (10/100/1000) Black
Few units left

Zyxel GS1900-24E network switch Managed Gigabit Ethernet (10/100/1000) Black

94.64 €

Get it on the November 17 / on the November 20
Allied Telesis AT-GS980M/52-50 Managed Gigabit Ethernet (10/100/1000) Grey
Few units left

Allied Telesis AT-GS980M/52-50 Managed Gigabit Ethernet (10/100/1000) Grey

1,695.53 €

Get it on the November 17 / on the November 20
Zyxel GS1920-48 Managed L2 Gigabit Ethernet (10/100/1000) Black

Zyxel GS1920-48 Managed L2 Gigabit Ethernet (10/100/1000) Black

333.73 €

Get it on the November 17 / on the November 20
Allied Telesis AT-GS970M/18PS-50 Managed L3 Gigabit Ethernet (10/100/1000) 1U Grey
Few units left

Allied Telesis AT-GS970M/18PS-50 Managed L3 Gigabit Ethernet (10/100/1000) 1U Grey

912.52 €

Get it on the November 17 / on the November 20

User Comments

Share your opinion with other users.

No comments yet. Be the first!

The best prices.

The best prices.

The most competitive prices on the market.

100% guaranteed shipping.

100% guaranteed shipping.

The best logistics system for high demand.

Returns up to 30 days.

Returns up to 30 days.

Return policy tailored to your needs.

Over 10 years of experience.

Over 10 years of experience.

A long track record backs us, with great experience in the industry.