Zyxel XGS2210-28HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
More info
Brand: ZYXEL
Stock available: 1 ud.
Description
The Zyxel XGS2210-28HP is a managed L2 switch with 24 Gigabit Ethernet (10/100/1000) RJ-45 ports and 4 slots for SFP+ modules, with 10G support for high-capacity links. Its management is carried out via web and includes traffic categorisation, ARP inspection, QoS support and system event logging. It incorporates IP routing, flow control, link aggregation and MAC address auto-learning, as well as spanning tree protocol. As for segmentation, it supports VLAN, with Virtual Private LAN, Protocol-based VLAN and Port-based VLAN functions. This model also offers Power over Ethernet (PoE) to power connected devices. It has a 1U form factor in black, with a weight of 5.06 kg and dimensions of 440 x 44.5 x 330 mm (width x height x depth).
Specifications
Management features
- Switch type: Managed
- Switch layer: L2
- Quality of Service (QoS) support: Yes
- Web-based management: Yes
- Traffic shaping: Yes
- ARP inspection: Yes
- System event log: Yes
- MIB support: RFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity: 24
- Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
- SFP+ module slots quantity: 4
Network
- Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3
- 10G support: Yes
- Port mirroring: Yes
- IP routing: Yes
- Flow control support: Yes
- Link aggregation: Yes
- Broadcast storm control: Yes
- Rate limiting: Yes
- Spanning tree protocol: Yes
- MAC address auto-learning supported: Yes
- VLAN support: Yes
- Virtual LAN features: Private VLAN, Protocol-based VLAN, Port-based VLAN
Data transmission
- Switching capacity: 128 Gbit/s
- Throughput: 95.2 Mpps
- MAC address table: 16000 entries
- Number of queues: 8
- Jumbo frames support: Yes
- Jumbo frames: 9000
- Packet buffer memory: 1.5 MB
Security
- DHCP features: DHCP client
- Access Control List (ACL): Yes
- IGMP snooping: Yes
- Security algorithms: 802.1x RADIUS, SNMP, SSH, SSH-2
- MAC address filtering: Yes
- SSH/SSL support: Yes
- BPDU filtering/protection: Yes
- Authentication: MAC-based authentication
Multicast features
- Multicast support: Yes
Design
- Rack mounting: Yes
- Stackable: Yes
- Form factor: 1U
- Product colour: Black
- LED indicators: Power, Status
- Safety: LVD, BSMI
- Electromagnetic compatibility: FCC 15 (A), CE (A), BSMI
Performance
- Noise level: 42.075 dB
- Plug and Play: Yes
- Mean time between failures (MTBF): 560726 h
Power
- AC input voltage: 100 - 240 V
- AC input frequency: 50 - 60 Hz
- Power consumption (max): 453 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE): Yes
- Power over Ethernet (PoE) ports quantity: 24
- Total Power over Ethernet (PoE) budget: 375 W
Operational conditions
- Operating temperature (T-T): 0 - 50 °C
- Storage temperature (T-T): -40 - 70 °C
- Operating relative humidity (H-H): 10 - 95%
- Storage relative humidity (H-H): 10 - 90%
- Heat dissipation: 1483.4 BTU/h
Weight & dimensions
- Width: 440 mm
- Depth: 330 mm
- Height: 44.5 mm
- Weight: 5.06 kg
Packaging content
- Cables included: AC
- Rack mount kit: Yes
Packaging data
- Package width: 586 mm
- Package depth: 452 mm
- Package height: 97 mm
- Package weight: 6.4 kg
Certificates
- Certification: RoHS
Logistics data
- Harmonized System (HS) code: 85176990
Similar products
Zyxel GS2220-28HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
407.47 €
446.32 €
Zyxel GS1915-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
204.68 €
256.80 €
Zyxel GS1920-24HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
293.76 €
319.34 €
Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
986.46 €
1,096.38 €
NETGEAR M4250-10G2XF-PoE+ Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
1,308.64 €
NETGEAR M4250-10G2XF-PoE++ Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
1,802.34 €
Zyxel XGS2220-30HP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
562.88 €
NETGEAR GSM4230P-100EUS network switch Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
1,802.34 €
Dahua Technology PoE SG4010P-2F Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
95.71 €
HUAWEI eKit S220 Series S220-24P4X Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey
382.83 €
User Comments
Share your opinion with other users.
No comments yet. Be the first!
The best prices.
The most competitive prices on the market.
100% guaranteed shipping.
The best logistics system for high demand.
Returns up to 30 days.
Return policy tailored to your needs.
Over 10 years of experience.
A long track record backs us, with great experience in the industry.