Allied Telesis AT-x230-18GP-50 Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
More info
Brand: ALLIED TELESIS
1,124.55 €Stock available: 0 units.
Description
The Allied Telesis AT-x230-18GP-50 managed switch, in grey, is an L2+ layer device designed to expand and organise office networks. It offers 16 Gigabit Ethernet (10/100/1000) ports with RJ-45 connector and 2 slots for SFP modules, plus an RJ-45 console port and DC input socket. It includes web-based management, system event logging and MIB support according to RFC1212, RFC1213, RFC1227, RFC1239, RFC2011 and RFC2012. It manages traffic with VLAN support, quality of service (QoS), storm control, flow control, port mirroring, auto MDI/MDI-X and full duplex mode. Its chassis measures 341 x 44 x 231 mm (width x height x depth) and weighs 3 kg. It is an option for those who need to segment the network and prioritise certain services.
Specifications
Management features
- Switch type: Managed
- Switch layer: L2+
- Quality of Service (QoS) support: Yes
- Web-based management: Yes
- System event log: Yes
- MIB support: RFC1212, RFC1213, RFC1227, RFC1239, RFC2011, RFC2012, RFC2013, RFC2096, RFC2819, RFC2863, RFC3418, RFC3621, RFC3636
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity: 16
- Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
- SFP module slots quantity: 2
- Console port: RJ-45
- Power connector: DC-in jack
Network
- Networking standards: IEEE 802.2, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802
- 10G support: No
- Copper ethernet cabling technology: 1000BASE-T, 100BASE-T, 10BASE-T
- Port mirroring: Yes
- Full duplex: Yes
- Flow control support: Yes
- Link aggregation: Yes
- Broadcast storm control: Yes
- Auto MDI/MDI-X: Yes
- Spanning tree protocol: Yes
- VLAN support: Yes
Data transmission
- Switching capacity: 36.6 Gbit/s
- Throughput: 26.8 Mpps
- MAC address table: 16000 entries
- Jumbo frames support: Yes
- Packet buffer memory: 1.5 MB
Security
- DHCP features: DHCPv6 client, DHCP client
- IGMP snooping: Yes
- Security algorithms: EAP-TTLS, MD5, PEAP, SSL/TLS
Multicast features
- Multicast support: Yes
Protocols
- Management protocols: IGMP, MLD, Telnet, SMTP, NTP
- Supported network protocols: SNTP
Design
- Rack mounting: Yes
- Product colour: Grey
- LED indicators: Yes
- Safety: UL60950-1, CAN/CSA-C22.2 No. 60950-1-03, EN60950-1, EN60825-1, AS/NZS 60950.1
Performance
- Internal memory: 256 MB
- Flash memory: 64 MB
Power
- AC input voltage: 100 - 240 V
- AC input frequency: 50 - 60 Hz
- Power consumption (max): 21 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE): Yes
- Power over Ethernet (PoE) ports quantity: 16
- Power over Ethernet plus (PoE+) ports quantity: 8
- Total Power over Ethernet (PoE) budget: 296 W
Operational conditions
- Operating temperature (T-T): 0 - 50 °C
- Storage temperature (T-T): -20 - 70 °C
- Operating relative humidity (H-H): 5 - 90%
- Storage relative humidity (H-H): 5 - 95%
- Non-operating altitude: 0 - 3048 m
- Heat dissipation: 168 BTU/h
Weight & dimensions
- Width: 341 mm
- Depth: 231 mm
- Height: 44 mm
- Weight: 3 kg
Packaging data
- Package weight: 4.2 kg
Certificates
- Certification: UL, cUL, UL-EU
Logistics data
- Harmonized System (HS) code: 85176990
Similar products
Allied Telesis GS970M Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey
886.01 €
Allied Telesis x530-52GPXm Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
4,776.87 €
Allied Telesis AT-x530L-28GPX-50 Managed L3+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey
3,255.02 €
Allied Telesis AT-FS980M/9PS-50 Managed Fast Ethernet (10/100) Power over Ethernet (PoE) Grey
623.52 €
IP-COM Networks G3326P-24-410W network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
90.02 €
Zyxel GS2220-10HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
253.96 €
LevelOne GEP-2841 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
395.15 €
Zyxel GS2220-50HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
639.63 €
TP-Link Omada SG3452XMPP network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
1,061.32 €
Allied Telesis AT-x230-10GP-50 Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
991.19 €
User Comments
Share your opinion with other users.
No comments yet. Be the first!
The best prices.
The most competitive prices on the market.
100% guaranteed shipping.
The best logistics system for high demand.
Returns up to 30 days.
Return policy tailored to your needs.
Over 10 years of experience.
A long track record backs us, with great experience in the industry.