Description
Managed switch in 1U silver format, the Sophos model CS110-48 integrates 48 Gigabit Ethernet (10/100/1000) ports for copper and 4 installed SFP+ modules for fibre optic connections. Its management is flexible thanks to CLI support, web interface, cloud management and event logging, as well as including functions such as quality of service (QoS), VLAN, auto-negotiation and support for IP routing. Designed for environments that require traffic control and monitoring, it also incorporates storm control to maintain network stability, with an RJ-45 console port and AC-in power connector.
Specifications
Management features
- Switch type: Managed
- Quality of Service (QoS) support: Yes
- Web-based management: Yes
- Cloud-managed: Yes
- Configuring Location Settings (CLI): Yes
- System event log: Yes
- MIB support: RFC 1643 Ethernet-like Interface MIB, RFC 1213 MIB-II, RFC 2618 RADIUS Authentication Client MIB, RFC 1493 Bridge MIB
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity: 48
- Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
- Gigabit Ethernet (copper) ports quantity: 48
- Installed SFP+ modules quantity: 4
- Fiber optic connector: SFP+
- Console port: RJ-45
- Power connector: AC-in jack
Network
- Networking standards: IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3
- 10G support: Yes
- Port mirroring: Yes
- IP routing: Yes
- Link aggregation: Yes
- Broadcast storm control: Yes
- Auto MDI/MDI-X: Yes
- Auto-negotiation: Yes
- VLAN support: Yes
- Number of VLANs: 256
Data transmission
- Switching capacity: 176 Gbit/s
- MAC address table: 32000 entries
- Static route: Yes
- Jumbo frames support: Yes
- Jumbo frames: 10000
- Packet buffer memory: 2 MB
Security
- DHCP features: DHCP client, DHCP relay, DHCP snooping
- Access Control List (ACL): Yes
- IGMP snooping: Yes
- Security algorithms: HTTPS, SNMP, SNMPv2, SNMPv3, SSH
- SSH/SSL support: Yes
Multicast features
- Multicast support: Yes
Protocols
- GARP VLAN Registration Protocol (GVRP): Yes
Design
- Rack mounting: Yes
- Form factor: 1U
- Product colour: Silver
- LED indicators: Yes
Performance
- Internal memory: 512 MB
- Flash memory: 128 MB
Power
- Power source: AC
- Power plug type: Type C
Power over Ethernet (PoE)
- Power over Ethernet (PoE): No
Similar products
Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
621.32 €
TP-Link Omada SG3452XMPP network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
1,146.60 €
Cudy GS2008S2 network switch Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
109.76 €
Cudy GS2024S2 network switch Managed L2/L3 Gigabit Ethernet (10/100/1000) 1U Black
198.94 €
Allied Telesis AT-x530L-28GPX-50 Managed L3+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey
3,366.30 €
Allied Telesis GS970M Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey
916.30 €
Trendnet TI-BG62I network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
564.48 €
Allied Telesis GS970M Managed L3 Gigabit Ethernet (10/100/1000) 1U Grey
1,326.92 €
TP-Link JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
517.44 €
TP-Link JetStream TL-SG3428X-M2 network switch Managed L2+ 2.5G Ethernet (100/1000/2500) 1U Black
517.44 €
User Comments
Share your opinion with other users.
No comments yet. Be the first!
The best prices.
The most competitive prices on the market.
100% guaranteed shipping.
The best logistics system for high demand.
Returns up to 30 days.
Return policy tailored to your needs.
Over 10 years of experience.
A long track record backs us, with great experience in the industry.