Description
Managed D-Link DGS-1210-28/ME L2 layer switch with 24 Gigabit Ethernet (10/100/1000) RJ-45 ports, 4 SFP module slots and RJ-45 console port, in black and with dimensions of 440 x 44 x 140 mm (width x height x depth). Its management is managed type and can be carried out web-based, which facilitates configuration from the browser itself. It incorporates Quality of Service (QoS) support together with traffic classification, so that it is possible to prioritise some data flows over others. It also has system event logging to record the activity of the device. In the connection section it supports auto-negotiation and auto MDI/MDI-X, offers full duplex and allows port mirroring. It also contemplates link aggregation and the Spanning Tree Protocol, and works with Cat5 and Cat5e cable types. The fibre optic connector is SFP.
Specifications
Management features
- Switch type: Managed
- Switch layer: L2
- Quality of Service (QoS) support: Yes
- Web-based management: Yes
- Traffic classification: Yes
- System event log: Yes
- MIB support: RFC 1213, RFC 1493, RFC 1907, RFC 1757, RFC 2819, RFC 2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674,4363, RFC 2233, 2863, RFC 2
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity: 24
- Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
- SFP module slots quantity: 4
- Fiber optic connector: SFP
- Console port: RJ-45
Network
- Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3a
- 10G support: No
- Copper ethernet cabling technology: 10BASE-T, 100BASE-TX, 1000BASE-T
- Cable types supported: Cat5, Cat5e
- Port mirroring: Yes
- Full duplex: Yes
- Flow control support: Yes
- Link aggregation: Yes
- Auto MDI/MDI-X: Yes
- Spanning tree protocol: Yes
- Auto-negotiation: Yes
- VLAN support: Yes
- Virtual LAN features: Tagged VLAN, Port-based VLAN
Optical fiber
- Fiber ethernet cabling technology: 1000BASE-X
Data transmission
- Switching capacity: 56 Gbit/s
- Throughput: 41.7 Mpps
- MAC address table: 16000 entries
- Number of queues: 8
Security
- DHCP features: DHCP server, DHCP client
- Access Control List (ACL): Yes
- IGMP snooping: Yes
- Security algorithms: 802.1x RADIUS, SSH
- SSH/SSL support: Yes
- BPDU filtering/protection: Yes
- IP-MAC-Port binding: Yes
- Authentication: Guest VLAN, MAC-based authentication, Port-based authentication
Multicast features
- Multicast support: Yes
- Number of multicast groups filtered: 256
Design
- Rack mounting: Yes
- Form factor: 1U
- Product colour: Black
- LED indicators: Activity, Link, Power, Speed
- Safety: CE LVD, UL, CB
- Electromagnetic compatibility: FCC A, CE A, VCCI
Performance
- Memory type: DDR3-SDRAM
- Internal memory: 128 MB
- Flash memory: 32 MB
- Noise level: 0 dB
- Buffer size: 1.5 KB
- Mean time between failures (MTBF): 388138 h
Power
- AC input voltage: 100 - 240 V
- AC input frequency: 50 - 60 Hz
- Power consumption (typical): 22.45 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE): No
Operational conditions
- Operating temperature (T-T): -5 - 50 °C
- Storage temperature (T-T): -40 - 70 °C
- Operating relative humidity (H-H): 10 - 90%
- Storage relative humidity (H-H): 5 - 90%
- Heat dissipation: 76.59 BTU/h
Weight & dimensions
- Width: 440 mm
- Depth: 140 mm
- Height: 44 mm
Packaging data
- Package width: 250 mm
- Package depth: 492 mm
- Package height: 72 mm
- Package weight: 3.33 kg
Technical details
- Shipping (inner) case height: 29.2 cm
- Shipping (inner) case width: 38.1 cm
- Shipping (inner) case length: 51 cm
- Shipping (inner) case net weight: 16.6 kg
- Products per shipping (inner) case: 5 pc(s)
- Pallet gross weight (air): 439.9 kg
- Master (outer) cases per pallet (air): 24 pc(s)
- Products per pallet (air): 120 pc(s)
- Pallet gross length: 110 cm
- Pallet gross width: 120 cm
- Pallet height (air): 130.3 cm
- Pallet gross weight (sea): 650.6 kg
- Master (outer) cases per pallet (sea): 36 pc(s)
- Products per pallet (sea): 180 pc(s)
- Pallet height (sea): 188.7 cm
- Shipping (inner) case gross weight: 17.5 kg
Similar products
D-Link DGS-1210-10P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
137.20 €
D-Link DGS-1520-28/E network switch Managed L3 10G Ethernet (100/1000/10000) 1U Black
690.90 €
D-Link DGS-1100-10MPV2 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
196.00 €
D-Link 28-Port Gigabit PoE+ Smart Managed Switch including 4 x 100/1000Mbps Combo Ports
444.92 €
D-Link DGS-1520-52MP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
1,851.22 €
D-Link DGS-1100-18PV2 network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
211.68 €
Cudy GS2008S2 network switch Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
109.76 €
D-Link 52-Port PoE Gigabit Smart Managed Switch including 4 x 100/1000Mbps Combo Ports
716.38 €
Zyxel XGS2210-28 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black
706.58 €
D-Link 28-Port Gigabit Smart Managed Switch including 4 Combo Ports
207.76 €
User Comments
Share your opinion with other users.
No comments yet. Be the first!
The best prices.
The most competitive prices on the market.
100% guaranteed shipping.
The best logistics system for high demand.
Returns up to 30 days.
Return policy tailored to your needs.
Over 10 years of experience.
A long track record backs us, with great experience in the industry.